PluginsPlugins

Sicherheitslücken in Plugins gefunden

Veröffentlicht am 14.01.2012 von StefanT in Plugins

Es wurden Sicherheitslücken in den folgenden, häufig verwendeten Plugins gefunden:
  • [ SEO ] Simple Tag Cloud Plugin (Tags) von Watt
  • FBConnect von Nayar
Das erste Plugin wurde von der Mod-Seite entfernt, solange der Autor das Problem nicht behebt, FBConnect wurde bereits vom Ersteller aktualisiert und ist auf dessen Website und bei MyBB.com verfügbar.

Wir raten dringend dazu, die fehlerhaften Plugins umgehend zu entfernen bzw. zu aktualisieren. Außerdem sollte überprüft werden, ob es bereits zu Angriffen kam.

Zudem weisen wir darauf hin, dass derartige Lücken auf verschiedenen Website als Sicherheitslücken im MyBB geführt werden, was falsch ist, da es sich um Plugins handelt.

Quelle: Plugin Exploits (Being reported as MyBB 1.6.5 Exploits)
-> Zu den Kommentaren (12)